Debians sikkerhedsbulletin

DSA-4459-1 vlc -- sikkerhedsopdatering

Rapporteret den:
12. jun 2019
Berørte pakker:
vlc
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
Der er pt. ingen tilgængelige eksterne sikkerhedsreferencer i andre databaser.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer er opdaget i medieafspilleren VLC, hvilke kunne medføre udførelse af vilkårlig kode eller lammelsesangreb, hvis en misdannet fil/strøm blev behandlet.

I den stabile distribution (stretch), er disse problemer rettet i version 3.0.7-0+deb9u1.

Vi anbefaler at du opgraderer dine vlc-pakker.

For detaljeret sikkerhedsstatus vedrørende vlc, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/vlc