데비안 보안 권고

DSA-4459-1 vlc -- 보안 업데이트

보고일:
2019년 06월 12일
영향 받는 패키지:
vlc
위험성:
보안 데이터베이스 참조:
현재 사용 가능한 다른 외부 데이터베이스 보안 참조가 없습니다.
추가 정보:

여러 보안 취약점을 VLC 미디어 플레이어에서 발견했으며 이는 잘못된 파일/스트림이 처리되면 임의 코드 실행 또는 서비스 거부를 일으킬 수 있습니다.

안정 배포(stretch)에서, 이 문제를 3.0.7-0+deb9u1 버전에서 수정했습니다.

vlc 패키지를 업그레이드 하는 게 좋습니다.

vlc의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/vlc