Рекомендация Debian по безопасности

DSA-4459-1 vlc -- обновление безопасности

Дата сообщения:
12.06.2019
Затронутые пакеты:
vlc
Уязвим:
Да
Ссылки на базы данных по безопасности:
На данный момент ссылки на внешние базы данных по безопасности отсутствуют.
Более подробная информация:

В медиапроигрывателе VLC были обнаружены многочисленные проблемы безопасности, которые могут приводить к выполнению произвольного кода или отказу в обслуживании в случае обработки специально сформированного файла или потока.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 3.0.7-0+deb9u1.

Рекомендуется обновить пакеты vlc.

С подробным статусом поддержки безопасности vlc можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/vlc