Säkerhetsbulletin från Debian

DSA-4459-1 vlc -- säkerhetsuppdatering

Rapporterat den:
2019-06-12
Berörda paket:
vlc
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
För närvarande är inga ytterligare referenser till externa säkerhetsdatabaser tillgängliga.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i mediaspelaren VLC, vilket kunde resultera i exekvering av godtycklig kod eller överbelastning om en felaktigt formatterad fil/ström behandlas.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 3.0.7-0+deb9u1.

Vi rekommenderar att ni uppgraderar era vlc-paket.

För detaljerad säkerhetsstatus om vlc vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/vlc