Bulletin d'alerte Debian

DSA-4460-1 mediawiki -- Mise à jour de sécurité

Date du rapport :
12 juin 2019
Paquets concernés :
mediawiki
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-11358, CVE-2019-12466, CVE-2019-12467, CVE-2019-12468, CVE-2019-12469, CVE-2019-12470, CVE-2019-12471, CVE-2019-12472, CVE-2019-12473, CVE-2019-12474.
Plus de précisions :

Plusieurs vulnérabilités de sécurité ont été découvertes dans MediaWiki, un moteur de site web pour travail collaboratif, qui pourraient avoir pour conséquence un contournement d'authentification, un déni de service, une attaque par script intersite, la divulgation d'informations et le contournement de mesures antipourriel.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 1:1.27.7-1~deb9u1.

Nous vous recommandons de mettre à jour vos paquets mediawiki.

Pour disposer d'un état détaillé sur la sécurité de mediawiki, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/mediawiki.