주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4463-1 znc -- 보안 업데이트

보고일:
2019년 06월 14일
영향 받는 패키지:
znc
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 925285.
Mitre의 CVE 사전: CVE-2019-9917, CVE-2019-12816.
추가 정보:

Two vulnerabilities were discovered in the ZNC IRC bouncer which could result in remote code execution (CVE-2019-12816) or denial of service via invalid encoding (CVE-2019-9917).

안정배포(stretch)에서, 이 문제를 버전 1.6.5-1+deb9u2에서 고쳤습니다.

znc 패키지를 업그레이드 하는 게 좋습니다.

znc의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/znc