Säkerhetsbulletin från Debian

DSA-4463-1 znc -- säkerhetsuppdatering

Rapporterat den:
2019-06-14
Berörda paket:
znc
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 925285.
I Mitres CVE-förteckning: CVE-2019-9917, CVE-2019-12816.
Ytterligare information:

Två sårbarheter upptäcktes i IRC-bouncern ZNC vilket kunde resultera i fjärrkodsexekvering (CVE-2019-12816) eller överbelastning via ogiltig kodning (CVE-2019-9917).

För den stabila utgåvan (Stretch) har dessa problem rättats i version 1.6.5-1+deb9u2.

Vi rekommenderar att ni uppgraderar era znc-paket.

För detaljerad säkerhetsstatus om znc vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/znc