Aviso de seguridad de Debian

DSA-4468-1 php-horde-form -- actualización de seguridad

Fecha del informe:
21 de jun de 2019
Paquetes afectados:
php-horde-form
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 930321.
En el diccionario CVE de Mitre: CVE-2019-9858.
Información adicional:

Se descubrió una vulnerabilidad de escalado de directorios por un parámetro de POST sin sanear en php-horde-form, un paquete que proporciona visualización de formularios, validación y otras funcionalidades para la infraestructura de soporte de aplicaciones Horde. Un atacante puede aprovechar este defecto para provocar la ejecución de código remoto.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 2.0.15-1+deb9u1.

Le recomendamos que actualice los paquetes de php-horde-form.

Para información detallada sobre el estado de seguridad de php-horde-form, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/php-horde-form