주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4468-1 php-horde-form -- 보안업데이트

보고일:
2019년 06월 21일
영향 받는 패키지:
php-horde-form
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 930321.
Mitre의 CVE 사전: CVE-2019-9858.
추가 정보:

A path traversal vulnerability due to an unsanitized POST parameter was discovered in php-horde-form, a package providing form rendering, validation, and other functionality for the Horde Application Framework. An attacker can take advantage of this flaw for remote code execution.

안정 배포(stretch)에서, 이 문제를 버전 2.0.15-1+deb9u1에서 고쳤습니다.

php-horde-form 패키지 업그레이드 권합니다.

php-horde-form의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/php-horde-form