Рекомендация Debian по безопасности

DSA-4468-1 php-horde-form -- обновление безопасности

Дата сообщения:
21.06.2019
Затронутые пакеты:
php-horde-form
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 930321.
В каталоге Mitre CVE: CVE-2019-9858.
Более подробная информация:

В php-horde-form, пакете для отображения форм, их проверки и другой функциональности для Horde Application Framework, была обнаружена уязвимость, состоящая в обходе пути, которая возникает из-за неочищенного POST-параметра. Злоумышленник может использовать эту уязвимость для удалённого выполнения кода.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 2.0.15-1+deb9u1.

Рекомендуется обновить пакеты php-horde-form.

С подробным статусом поддержки безопасности php-horde-form можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/php-horde-form