Debians sikkerhedsbulletin

DSA-4471-1 thunderbird -- sikkerhedsopdatering

Rapporteret den:
24. jun 2019
Berørte pakker:
thunderbird
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-11707, CVE-2019-11708.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer blev fundet i Thunderbird, hvilke kunne føre til udførelse af vilkårlig kode, hvis en misdannet mail blev læst.

I den stabile distribution (stretch), er disse problemer rettet i version 1:60.7.2-1~deb9u1.

Vi anbefaler at du opgraderer dine thunderbird-pakker.

For detaljeret sikkerhedsstatus vedrørende thunderbird, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/thunderbird