Рекомендация Debian по безопасности

DSA-4471-1 thunderbird -- обновление безопасности

Дата сообщения:
24.06.2019
Затронутые пакеты:
thunderbird
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-11707, CVE-2019-11708.
Более подробная информация:

В Thunderbird были обнаружены многочисленные уязвимости, которые могут приводить к выполнению произвольного кода в случае чтения специально сформированных сообщений электронной почты.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 1:60.7.2-1~deb9u1.

Рекомендуется обновить пакеты thunderbird.

С подробным статусом поддержки безопасности thunderbird можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/thunderbird