Säkerhetsbulletin från Debian

DSA-4471-1 thunderbird -- säkerhetsuppdatering

Rapporterat den:
2019-06-24
Berörda paket:
thunderbird
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-11707, CVE-2019-11708.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i Thunderbird som kan leda till exekvering av godtycklig kod om ett felaktigt formatterat e-postmeddelande läses.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 1:60.7.2-1~deb9u1.

Vi rekommenderar att ni uppgraderar era thunderbird-paket.

För detaljerad säkerhetsstatus om thunderbird vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/thunderbird