Debians sikkerhedsbulletin

DSA-4472-1 expat -- sikkerhedsopdatering

Rapporteret den:
28. jun 2019
Berørte pakker:
expat
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 931031.
I Mitres CVE-ordbog: CVE-2018-20843.
Yderligere oplysninger:

Man opdagede at Expat, et C-bibliotek til fortolkning af XML, ikke på korrekt vis håndterede XML-inddata, herunder XML-navne indeholdende et stort antal koloner, potentielt førende til lammelsesangreb.

I den stabile distribution (stretch), er dette problem rettet i version 2.2.0-2+deb9u2.

Vi anbefaler at du opgraderer dine expat-pakker.

For detaljeret sikkerhedsstatus vedrørende expat, se dens sikkerhedssporingssidede på: https://security-tracker.debian.org/tracker/expat