데비안 보안 권고

DSA-4472-1 expat -- 보안 업데이트

보고일:
2019년 06월 28일
영향 받는 패키지:
expat
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 931031.
Mitre의 CVE 사전: CVE-2018-20843.
추가 정보:

It was discovered that Expat, an XML parsing C library, did not properly handled XML input including XML names that contain a large number of colons, potentially resulting in denial of service.

안정 배포(stretch)에서, 이 문제를 버전 2.2.0-2+deb9u2에서 고쳤습니다.

expat 패키지를 업그레이드 하는 게 좋습니다.

expat의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/expat