데비안 보안 권고

DSA-4475-1 openssl -- 보안 업데이트

보고일:
2019년 07월 01일
영향 받는 패키지:
openssl
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-1543.
추가 정보:

Joran Dirk Greef discovered that overly long nonces used with ChaCha20-Poly1305 were incorrectly processed and could result in nonce reuse. This doesn't affect OpenSSL-internal uses of ChaCha20-Poly1305 such as TLS.

안정 배포(stretch)에서, 이 문제를 버전 1.1.0k-1~deb9u1에서 고쳤습니다. This DSA also upgrades openssl1.0 (which itself is not affected by CVE-2019-1543) to 1.0.2s-1~deb9u1

openssl 패키지를 업그레이드 하는 게 좋습니다.

openssl의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/openssl