데비안 보안 권고

DSA-4478-1 dosbox -- 보안 업데이트

보고일:
2019년 07월 10일
영향 받는 패키지:
dosbox
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-7165, CVE-2019-12594.
추가 정보:

dosbox 에뮬레이터에서 두 취약점을 발견했으며, 에뮬레이터에서 나쁜 실행파일을 돌릴 때 dosbox를 돌리는 호스트에서 임의 코드 실행을 일으킬 수 있습니다

옛 안정배포(stretch)에서, 이 문제를 버전0.74-4.2+deb9u2에서 고쳤습니다.

안정 배포(buster)에서, 이 문제를 버전 0.74-2-3+deb10u1에서 고쳤습니다.

dosbox 페키지를 업그레이드 하는 게 좋습니다.