Debians sikkerhedsbulletin

DSA-4484-1 linux -- sikkerhedsopdatering

Rapporteret den:
20. jul 2019
Berørte pakker:
linux
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-13272.
Yderligere oplysninger:

Jann Horn opdagede at undersystemet ptrace i Linux-kernen fejlbehandlede håndteringen af legitimeringsoplysninger hørende til en proces, der ønsker at etablere et forhold til ptrace, hvilket gjorde det muligt for en lokal bruger at få root-rettigheder under visse omstændigheder.

I den gamle stabile distribution (stretch), er dette problem rettet i version 4.9.168-1+deb9u4.

I den stabile distribution (buster), er dette problem rettet i version 4.19.37-5+deb10u1. Opdateringen indeholder også en rettelse af en regression, som opstod ved den oprindelige rettelse af CVE-2019-11478 (#930904).

Vi anbefaler at du opgraderer dine linux-pakker.

For detaljeret sikkerhedsstatus vedrørende linux, se dens sikkerhedssporingssidede på: https://security-tracker.debian.org/tracker/linux