Рекомендация Debian по безопасности

DSA-4484-1 linux -- обновление безопасности

Дата сообщения:
20.07.2019
Затронутые пакеты:
linux
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-13272.
Более подробная информация:

Янн Хорн обнаружил, что подсистема ptrace ядра Linux неправильно осуществляет управление данными учётных записей процесса, желающего создать ptrace-отношнения, что позволяет локальному пользователю при определённых условиях получить права суперпользователя.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 4.9.168-1+deb9u4.

В стабильном выпуске (buster) эта проблема была исправлена в версии 4.19.37-5+deb10u1. Кроме того, данное обновление включает в себя заплату для регрессии, появившейся из-за исправления CVE-2019-11478 (#930904).

Рекомендуется обновить пакеты linux.

С подробным статусом поддержки безопасности linux можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/linux