Säkerhetsbulletin från Debian

DSA-4484-1 linux -- säkerhetsuppdatering

Rapporterat den:
2019-07-20
Berörda paket:
linux
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-13272.
Ytterligare information:

Jann Horn upptäckte att undersystemet ptrace i Linuxkärnan felaktigt hanterar förvaltningen av legitimationen för en process som vill skapa ett ptrace-förhållande, vilket tillåter en lokal användare att få root-rättigheter under vissa scenarier.

För den gamla stabila utgåvan (Stretch) har detta problem rättats i version 4.9.168-1+deb9u4.

För den stabila utgåvan (Buster) har detta problem rättats i version 4.19.37-5+deb10u1. Denna uppdatering inkluderar även en patch för en regression som introducerades av den ursprungliga rättningen av CVE-2019-11478 (#930904).

Vi rekommenderar att ni uppgraderar era linux-paket.

För detaljerad säkerhetsstatus om linux vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/linux