Debians sikkerhedsbulletin

DSA-4485-1 openjdk-8 -- sikkerhedsopdatering

Rapporteret den:
21. jul 2019
Berørte pakker:
openjdk-8
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-2745, CVE-2019-2762, CVE-2019-2769, CVE-2019-2786, CVE-2019-2816, CVE-2019-2842.
Yderligere oplysninger:

Flere sårbarheder er opdaget i OpenJDK's Java-runtime, medførende informationsafsløring, lammelsesangreb eller omgåelse af sandkassebegrænsninger. Desuden er implementeringen af elliptisk kurve-kryptografi blevet moderniseret.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 8u222-b10-1~deb9u1.

Vi anbefaler at du opgraderer dine openjdk-8-pakker.

For detaljeret sikkerhedsstatus vedrørende openjdk-8, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/openjdk-8