Aviso de seguridad de Debian

DSA-4485-1 openjdk-8 -- actualización de seguridad

Fecha del informe:
21 de jul de 2019
Paquetes afectados:
openjdk-8
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-2745, CVE-2019-2762, CVE-2019-2769, CVE-2019-2786, CVE-2019-2816, CVE-2019-2842.
Información adicional:

Se han descubierto varias vulnerabilidades en el entorno de ejecución Java OpenJDK que dan lugar a revelación de información, a denegación de servicio o a elusión de restricciones del entorno aislado («sandbox»). Además, se ha actualizado la implementación de la criptografía de curva elíptica.

Para la distribución «antigua estable» (stretch), estos problemas se han corregido en la versión 8u222-b10-1~deb9u1.

Le recomendamos que actualice los paquetes de openjdk-8.

Para información detallada sobre el estado de seguridad de openjdk-8, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/openjdk-8