Säkerhetsbulletin från Debian

DSA-4485-1 openjdk-8 -- säkerhetsuppdatering

Rapporterat den:
2019-07-21
Berörda paket:
openjdk-8
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-2745, CVE-2019-2762, CVE-2019-2769, CVE-2019-2786, CVE-2019-2816, CVE-2019-2842.
Ytterligare information:

Flera sårbarheter har upptäckts i OpenJDK Java runtime, vilket resulterar i utlämnande av information, överbelastning eller förbigång av skyddsmekanismer. Utöver detta moderniserades implementationen av elliptisk kurvkryptografi.

För den gamla stabila utgåvan (Stretch) har dessa problem rättats i version 8u222-b10-1~deb9u1.

Vi rekommenderar att ni uppgraderar era openjdk-8-paket.

För detaljerad säkerhetsstatus om openjdk-8 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/openjdk-8