데비안 보안 권고

DSA-4486-1 openjdk-11 -- 보안 업데이트

보고일:
2019년 07월 21일
영향 받는 패키지:
openjdk-11
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-2745, CVE-2019-2762, CVE-2019-2769, CVE-2019-2786, CVE-2019-2816, CVE-2019-2818, CVE-2019-2821.
추가 정보:

OpenJDK Java 런타임에서 여러 가지 취약성이 발견되어 정보 노출, 서비스 거부 또는 샌드박스 제한 우회 등이 가능합니다. 또한 타원 곡선 암호화의 구현이 현대화되었습니다.

안정배포(buster)에서, 이 문제를 버전 11.0.4+11-1~deb10u1에서 고쳤습니다.

openjdk-11 패키지를 업그레이드하는 게 좋습니다.

openjdk-11의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/openjdk-11