Рекомендация Debian по безопасности

DSA-4486-1 openjdk-11 -- обновление безопасности

Дата сообщения:
21.07.2019
Затронутые пакеты:
openjdk-11
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-2745, CVE-2019-2762, CVE-2019-2769, CVE-2019-2786, CVE-2019-2816, CVE-2019-2818, CVE-2019-2821.
Более подробная информация:

В OpenJDK, среде выполнения кода на Java, было обнаружено несколько уязвимостей, приводящих к раскрытию информации, отказу в обслуживании, выходу из песочницы. Кроме того, была модернизирована реализация криптографии на основе эллиптических кривых.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 11.0.4+11-1~deb10u1.

Рекомендуется обновить пакеты openjdk-11.

С подробным статусом поддержки безопасности openjdk-11 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/openjdk-11