Aviso de seguridad de Debian

DSA-4488-1 exim4 -- actualización de seguridad

Fecha del informe:
25 de jul de 2019
Paquetes afectados:
exim4
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-13917.
Información adicional:

Jeremy Harris descubrió que Exim, un agente de transporte de correo electrónico, no gestiona correctamente la sustitución de ${sort }. Un atacante remoto puede explotar este defecto para ejecutar programas con privilegios de administrador («root») en configuraciones diferentes de la configuración por omisión (pero habituales) en las que la sustitución de ${sort } se utiliza para elementos («items») que puede controlar el atacante.

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 4.89-2+deb9u5.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 4.92-8+deb10u1.

Le recomendamos que actualice los paquetes de exim4.