Bulletin d'alerte Debian

DSA-4488-1 exim4 -- Mise à jour de sécurité

Date du rapport :
25 juillet 2019
Paquets concernés :
exim4
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-13917.
Plus de précisions :

Jeremy Harris a découvert que Exim, un agent de transport de courrier électronique, ne gérait pas correctement l'expansion ${sort }. Ce défaut peut être exploité par un attaquant distant pour exécuter des programmes avec les droits du superutilisateur dans des configurations personnalisées (et inhabituelles), différentes de celle par défaut, où l'expansion ${sort } est utilisée pour des éléments qui peuvent être contrôlés par un attaquant.

Pour la distribution oldstable (Stretch), ce problème a été corrigé dans la version 4.89-2+deb9u5.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 4.92-8+deb10u1.

Nous vous recommandons de mettre à jour vos paquets exim4.