Рекомендация Debian по безопасности

DSA-4488-1 exim4 -- обновление безопасности

Дата сообщения:
25.07.2019
Затронутые пакеты:
exim4
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-13917.
Более подробная информация:

Джереми Харрис обнаружил, что Exim, агент передачи почты, неправильно обрабатывает раскрытие ${sort }. Данная уязвимость может использоваться удалённым злоумышленником для выполнения программ с правами суперпользователя при настройках, отличных от настроек по умолчанию (и необычных), в которых раскрытие ${sort } используется для подконтрольных злоумышленнику объектов.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 4.89-2+deb9u5.

В стабильном выпуске (buster) эта проблема была исправлена в версии 4.92-8+deb10u1.

Рекомендуется обновить пакеты exim4.