Debians sikkerhedsbulletin

DSA-4492-1 postgresql-9.6 -- sikkerhedsopdatering

Rapporteret den:
8. aug 2019
Berørte pakker:
postgresql-9.6
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-10208.
Yderligere oplysninger:

Et problem er opdaget i databasesystemet PostgreSQL, hvilket kunne medføre rettighedsforøgelse.

For yderligere oplysninger, se opstrøms annoncering på https://www.postgresql.org/about/news/1960/

I den gamle stabile distribution (stretch), er disse problemer rettet i version 9.6.15-0+deb9u1.

Vi anbefaler at du opgraderer dine postgresql-9.6-pakker.

For detaljeret sikkerhedsstatus vedrørende postgresql-9.6, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/postgresql-9.6