Aviso de seguridad de Debian

DSA-4492-1 postgresql-9.6 -- actualización de seguridad

Fecha del informe:
8 de ago de 2019
Paquetes afectados:
postgresql-9.6
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-10208.
Información adicional:

Se ha descubierto un problema en el sistema de base de datos PostgreSQL que podría dar lugar a elevación de privilegios.

Para información adicional, consulte el anuncio del proyecto original en https://www.postgresql.org/about/news/1960/

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 9.6.15-0+deb9u1.

Le recomendamos que actualice los paquetes de postgresql-9.6.

Para información detallada sobre el estado de seguridad de postgresql-9.6, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/postgresql-9.6