Bulletin d'alerte Debian

DSA-4492-1 postgresql-9.6 -- Mise à jour de sécurité

Date du rapport :
8 août 2019
Paquets concernés :
postgresql-9.6
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-10208.
Plus de précisions :

Un problème a été découvert dans le système de base de données PostgreSQL qui pourrait avoir pour conséquence une élévation des privilèges.

Pour des informations complémentaires, veuillez vous référer à l'annonce amont à l'adresse https://www.postgresql.org/about/news/1960/.

Pour la distribution oldstable (Stretch), ces problèmes ont été corrigés dans la version 9.6.15-0+deb9u1.

Nous vous recommandons de mettre à jour vos paquets postgresql-9.6.

Pour disposer d'un état détaillé sur la sécurité de postgresql-9.6, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/postgresql-9.6.