Рекомендация Debian по безопасности

DSA-4492-1 postgresql-9.6 -- обновление безопасности

Дата сообщения:
08.08.2019
Затронутые пакеты:
postgresql-9.6
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-10208.
Более подробная информация:

В системе баз данных PostgreSQL была обнаружена проблема, которая может приводить к повышению привилегий.

За дополнительной информацией обращайтесь к сообщению основной ветки разработки по адресу https://www.postgresql.org/about/news/1960/

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 9.6.15-0+deb9u1.

Рекомендуется обновить пакеты postgresql-9.6.

С подробным статусом поддержки безопасности postgresql-9.6 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/postgresql-9.6