Debians sikkerhedsbulletin

DSA-4498-1 python-django -- sikkerhedsopdatering

Rapporteret den:
12. aug 2019
Berørte pakker:
python-django
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 934026.
I Mitres CVE-ordbog: CVE-2019-14232, CVE-2019-14233, CVE-2019-14234, CVE-2019-14235.
Yderligere oplysninger:

Flere sårbarheder blev opdaget i python-django, et webudviklingsframework. De kunne føre til fjernt lammelsesangreb eller SQL-indsprøjtning.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 1:1.10.7-2+deb9u6.

I den stabile distribution (buster), er disse problemer rettet i version 1:1.11.23-1~deb10u1.

Vi anbefaler at du opgraderer dine python-django-pakker.

For detaljeret sikkerhedsstatus vedrørende python-django, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/python-django