데비안 보안 권고

DSA-4498-1 python-django -- 보안 업데이트

보고일:
2019년 08월 12일
영향 받는 패키지:
python-django
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 934026.
Mitre의 CVE 사전: CVE-2019-14232, CVE-2019-14233, CVE-2019-14234, CVE-2019-14235.
추가 정보:

웹 개발 프레임워크 python-django에서 여러 취약점을 발견했습니다. 원격 서비스 거부 또는 SQL 주입 공격을 일으킬수 있음,

옛안정배포(stretch)에서, 이 문제를 버전 1:1.10.7-2+deb9u6에서 고쳤습니다.

안정 배포(buster)에서, 이 문제를 버전 1:1.11.23-1~deb10u1에서 고쳤습니다.

python-django 패키지를 업그레이드 하는 게 좋습니다.

python-django의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/python-django