Debians sikkerhedsbulletin

DSA-4499-1 ghostscript -- sikkerhedsopdatering

Rapporteret den:
12. aug 2019
Berørte pakker:
ghostscript
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 934638.
I Mitres CVE-ordbog: CVE-2019-10216.
Yderligere oplysninger:

Netanel rapporterede at proceduren .buildfont1 i Ghostscript, en GPL PostScript-/PDF-fortolker, ikke på korrekt vis begrænsede priviligerede kald, hvilket kunne medføre omgåelse af filsystemrestriktioner vedrørende dSAFER-sandkassen.

I den gamle stabile distribution (stretch), er dette problem rettet i version 9.26a~dfsg-0+deb9u4.

I den stabile distribution (buster), er dette problem rettet i version 9.27~dfsg-2+deb10u1.

Vi anbefaler at du opgraderer dine ghostscript-pakker.

For detaljeret sikkerhedsstatus vedrørende ghostscript, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/ghostscript