Aviso de seguridad de Debian

DSA-4499-1 ghostscript -- actualización de seguridad

Fecha del informe:
12 de ago de 2019
Paquetes afectados:
ghostscript
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 934638.
En el diccionario CVE de Mitre: CVE-2019-10216.
Información adicional:

Netanel informó de que el procedimiento .buildfont1 de Ghostscript, el intérprete GPL de PostScript/PDF, no restringe correctamente las llamadas privilegiadas, lo que podría dar lugar a elusión de restricciones de sistemas de archivos del entorno aislado («sandbox») dSAFER.

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 9.26a~dfsg-0+deb9u4.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 9.27~dfsg-2+deb10u1.

Le recomendamos que actualice los paquetes de ghostscript.

Para información detallada sobre el estado de seguridad de ghostscript, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/ghostscript