Рекомендация Debian по безопасности

DSA-4499-1 ghostscript -- обновление безопасности

Дата сообщения:
12.08.2019
Затронутые пакеты:
ghostscript
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 934638.
В каталоге Mitre CVE: CVE-2019-10216.
Более подробная информация:

Netanel сообщил, что процедура .buildfont1 в Ghostscript, интерпретаторе PostScript/PDF, выпущенном под лицензией GPL, неправильно ограничивает привилегированные вызовы, что может приводить к обходу ограничений файловой системы в песочнице dSAFER.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 9.26a~dfsg-0+deb9u4.

В стабильном выпуске (buster) эта проблема была исправлена в версии 9.27~dfsg-2+deb10u1.

Рекомендуется обновить пакеты ghostscript.

С подробным статусом поддержки безопасности ghostscript можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ghostscript