Säkerhetsbulletin från Debian

DSA-4499-1 ghostscript -- säkerhetsuppdatering

Rapporterat den:
2019-08-12
Berörda paket:
ghostscript
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 934638.
I Mitres CVE-förteckning: CVE-2019-10216.
Ytterligare information:

Netanel rapporterade att proceduren .buildfont1 i den GPL-licensierade PostScript/PDF-tolken Ghostscript inte begränsar privilegierade anrop ordentligt, vilket kunde resultera i förbigång av filsystemsrestriktioner i skyddmekanismen dSAFER.

För den gamla stabila utgåvan (Stretch) har detta problem rättats i version 9.26a~dfsg-0+deb9u4.

För den stabila utgåvan (Buster) har detta problem rättats i version 9.27~dfsg-2+deb10u1.

Vi rekommenderar att ni uppgraderar era ghostscript-paket.

För detaljerad säkerhetsstatus om ghostscript vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/ghostscript