데비안 보안 권고

DSA-4501-1 libreoffice -- 보안 업데이트

보고일:
2019년 08월 15일
영향 받는 패키지:
libreoffice
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-9850, CVE-2019-9851, CVE-2019-9852.
추가 정보:

CVE-2018-16858CVE-2019-9848을 해결하기 위해 코드를 고친 것이 완전하지 않음을 발견했습니다.

옛 안정 배포(stretch)에서, 이 문제를 버전 1:5.2.7-1+deb9u10에서 고쳤습니다.

안정 배포(buster)에서, 이 문제를 버전 1:6.1.5-3+deb10u3에서 고쳤습니다.

libreoffice 패키지를 업그레이드 하는 게 좋습니다.

libreoffice의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/libreoffice