Säkerhetsbulletin från Debian

DSA-4504-1 vlc -- säkerhetsuppdatering

Rapporterat den:
2019-08-20
Berörda paket:
vlc
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-13602, CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498, CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776, CVE-2019-14777, CVE-2019-14778, CVE-2019-14970.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i mediaspelaren VLC, vilket kunde resultera i exekvering av godtycklig kod eller överbelastning om en felaktigt formatterad fil/ström behandlas.

För den gamla stabila utgåvan (Stretch) har dessa problem rättats i version 3.0.8-0+deb9u1.

För den stabila utgåvan (Buster) har dessa problem rättats i version 3.0.8-0+deb10u1.

Vi rekommenderar att ni uppgraderar era vlc-paket.

För detaljerad säkerhetsstatus om vlc vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/vlc