데비안 보안 권고

DSA-4505-1 nginx -- 보안 업데이트

보고일:
2019년 08월 22일
영향 받는 패키지:
nginx
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-9511, CVE-2019-9513, CVE-2019-9516.
추가 정보:

서비스 거부를 일으킬 수 있는 3개 취약점을 nginx의 HTTP/2에서 발견했습니다.

옛 안정 배포 (stretch)에서, 이 문제를 버전 1.10.3-1+deb9u3에서 고쳤습니다.

안정 배포(buster)에서, 이 문제를 버전 1.14.2-2+deb10u1에서 고쳤습니다.

nginx 패키지를 업그레이드 하는 게 좋습니다.

nginx 의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/nginx