Рекомендация Debian по безопасности

DSA-4505-1 nginx -- обновление безопасности

Дата сообщения:
22.08.2019
Затронутые пакеты:
nginx
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-9511, CVE-2019-9513, CVE-2019-9516.
Более подробная информация:

В коде поддержки HTTP/2 в Nginx, высокопроизводительном веб-сервере и обратном прокси, были обнаружены три уязвимости, которые могут приводить к отказу в обслуживании.

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 1.10.3-1+deb9u3.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 1.14.2-2+deb10u1.

Рекомендуется обновить пакеты nginx.

С подробным статусом поддержки безопасности nginx можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/nginx