Säkerhetsbulletin från Debian

DSA-4505-1 nginx -- säkerhetsuppdatering

Rapporterat den:
2019-08-22
Berörda paket:
nginx
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-9511, CVE-2019-9513, CVE-2019-9516.
Ytterligare information:

Tre sårbarheter har upptäckts i HTTP/2-koden i Nginx, en högpresterande web- och reverse proxyserver, vilket kunde reusltera i överbelastning.

För den gamla stabila utgåvan (Stretch) har dessa problem rättats i version 1.10.3-1+deb9u3.

För den stabila utgåvan (Buster) har dessa problem rättats i version 1.14.2-2+deb10u1.

Vi rekommenderar att ni uppgraderar era nginx-paket.

För detaljerad säkerhetsstatus om nginx vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/nginx