데비안 보안 권고

DSA-4508-1 h2o -- 보안 업데이트

보고일:
2019년 08월 24일
영향 받는 패키지:
h2o
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-9512, CVE-2019-9514, CVE-2019-9515.
추가 정보:

3개 보안 취약점을 HTTP/2 code of the H2O HTTP서버의 HTTP/2에서 발견했으며, 이것이 서비스 거부 공격을 일으킬 수 있습니다.

안정 배포(buster)에서, 이 문제를 버전 2.2.5+dfsg2-2+deb10u1에서 고쳤습니다.

h2o 패키지를 업그레이드 하는 게 좋습니다.

h2o의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/h2o