Debians sikkerhedsbulletin

DSA-4517-1 exim4 -- sikkerhedsopdatering

Rapporteret den:
6. sep 2019
Berørte pakker:
exim4
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-15846.
Yderligere oplysninger:

Zerons og Qualys opdagede at et bufferoverløb, udløsbart i TLS-forhandlingskoden i mailtransportagenten Exim, kunne medføre udførelse af vilkårlig kode med root-rettigheder.

I den gamle stabile distribution (stretch), er dette problem rettet i version 4.89-2+deb9u6.

I den stabile distribution (buster), er dette problem rettet i version 4.92-8+deb10u2.

Vi anbefaler at du opgraderer dine exim4-pakker.

For detaljeret sikkerhedsstatus vedrørende exim4, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/exim4