Aviso de seguridad de Debian

DSA-4517-1 exim4 -- actualización de seguridad

Fecha del informe:
6 de sep de 2019
Paquetes afectados:
exim4
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-15846.
Información adicional:

"Zerons" y Qualys descubrieron que un desbordamiento de memoria que puede desencadenarse en el código de la negociacion TLS del agente de transporte de correo electrónico Exim podría dar lugar a ejecución de código arbitrario con privilegios de root.

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 4.89-2+deb9u6.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 4.92-8+deb10u2.

Le recomendamos que actualice los paquetes de exim4.

Para información detallada sobre el estado de seguridad de exim4, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/exim4