주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4517-1 exim4 -- 보안 업데이트

보고일:
2019년 09월 06일
영향 받는 패키지:
exim4
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-15846.
추가 정보:

"Zerons" and Qualys discovered that a buffer overflow triggerable in the TLS negotiation code of the Exim mail transport agent could result in the execution of arbitrary code with root privileges.

옛 안정배포(stretch)에서, 이 문제를 버전 4.89-2+deb9u6에서 수정했습니다.

안정 배포(buster)의 안정배포에서, 이 문제를 버전 4.92-8+deb10u2에서 수정했습니다

exim4 패키지를 업그레이드 하는 게 좋습니다.

exim4의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/exim4