Рекомендация Debian по безопасности

DSA-4517-1 exim4 -- обновление безопасности

Дата сообщения:
06.09.2019
Затронутые пакеты:
exim4
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-15846.
Более подробная информация:

"Zerons" и сотрудники Qualys обнаружили, что переполнение буфера, возникающее в коде согласования TLS в агенте передачи почты Exim, может приводить к выполнению произвольного кода с правами суперпользователя.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 4.89-2+deb9u6.

В стабильном выпуске (buster) эта проблема была исправлена в версии 4.92-8+deb10u2.

Рекомендуется обновить пакеты exim4.

С подробным статусом поддержки безопасности exim4 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/exim4