Säkerhetsbulletin från Debian

DSA-4517-1 exim4 -- säkerhetsuppdatering

Rapporterat den:
2019-09-06
Berörda paket:
exim4
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-15846.
Ytterligare information:

"Zerons" och Qualys upptäckte att ett buffertspill som var triggningsbart i TLS-förhandlingskoden i e-posttransportagenten Exim kunde resultera i exekvering av godtycklig kod med root-rättigheter.

För den gamla stabila utgåvan (Stretch) har detta problem rättats i version 4.89-2+deb9u6.

För den stabila utgåvan (Buster) har detta problem rättats i version 4.92-8+deb10u2.

Vi rekommenderar att ni uppgraderar era exim4-paket.

För detaljerad säkerhetsstatus om exim4 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/exim4