Рекомендация Debian по безопасности

DSA-4518-1 ghostscript -- обновление безопасности

Дата сообщения:
07.09.2019
Затронутые пакеты:
ghostscript
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-14811, CVE-2019-14812, CVE-2019-14813, CVE-2019-14817.
Более подробная информация:

Было обнаружено, что различные процедуры в Ghostscript, интерпретаторе PostScript/PDF, выпущенном под лицензией GPL, неправильно ограничивают привилегированные вызовы, что может приводить к обходу ограничений файловой системы в песочнице dSAFER.

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 9.26a~dfsg-0+deb9u5.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 9.27~dfsg-2+deb10u2.

Рекомендуется обновить пакеты ghostscript.

С подробным статусом поддержки безопасности ghostscript можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ghostscript